Webex incident

Incident Report for Service Status Page

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 09:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 15:51 CEST

Investigating

Webex is currently experiencing a service degradation affecting multiple services hosted in its US data centers. As a result, some of our services that rely on Webex may also be impacted due to the reduced availability of the underlying Webex platform.

We are actively monitoring the situation and will provide updates as more information becomes available from Webex.

more info of the Webex incident here https://status.webex.com/commercial/status?lang=en_US
Posted Jun 03, 2026 - 15:51 CEST