Smartflows and AI Virtual Receptionist service down

Incident Report for Service Status Page

Resolved

The incident has been resolved.
Posted Aug 20, 2026 - 14:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 12:57 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2026 - 12:56 CEST

Investigating

We are currently investigating this issue.
Posted Aug 20, 2026 - 11:37 CEST
This incident affected: Europe (Smartflows - Virtual Receptionist, Smartflows - Digital Virtual Agent, Smartflows - Voice Virtual Argent, Smartflows - Webex Console, Smartflows - Teams Console, Smartflows - Omnichannel).