Error processing Voice Analytics conversations for US customers

Incident Report for Service Status Page

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 09:25 CEST

Update

The issues causing transcription failures have been resolved.


Sentiment analysis may take longer than usual due to the volume of recordings that were reprocessed, which are being added to the sentiment analysis queue alongside newly incoming recordings.
Posted Aug 11, 2026 - 15:41 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 14:10 CEST

Update

We have completed the remediation activities on previously failed transcriptions.
Subsequent activities, like sentiment analysis, PII redaction, summarization and topics extraction are still ongoing and enqueued for some recordings, and will be completed shortly.

We will continue to monitor to ensure service stability.
Posted Aug 11, 2026 - 14:00 CEST

Monitoring

A mitigation fix has been implemented and we are actively monitoring the results.

The re-processing of previously failed transcriptions is still ongoing.
Posted Aug 11, 2026 - 13:00 CEST

Identified

We have identified an issue, resulting in failed transcriptions for Voice Analytics customers in US region.
The issue is now mitigated for incoming transcriptions, and we are re-processing failed ones.
Posted Aug 11, 2026 - 10:56 CEST
This incident affected: US (UCX Platform - Voice Analytics/Call Recording).